Technologie

Google va bloquer les connexions sur les smartphones Android trop vieux


Google vient d’annoncer le renforcement de la sécurité de ses utilisateurs, notamment sous Android, en dévoilant de nouvelles mesures. À compter du 27 septembre prochain, les appareils fonctionnant sous Android 2.3.7 et antérieurs ne permettront plus de se connecter à un compte Google.

Par conséquent, il ne sera plus possible d’utiliser les services Google depuis ces appareils, mettant ainsi Google Maps, Gmail ou encore YouTube sur la touche. Si les terminaux déjà connectés pourront continuer à utiliser certains services, la déconnexion d’un compte Google sera irrémédiable. Les tentatives de reconnexion se solderont par un échec, et il ne sera pas non plus possible de modifier un mot de passe, ou encore de réaliser une réinitialisation de l’appareil.

A découvrir aussi en vidéo :

L’abandon du support n’a rien de très surprenant. Android 2.3.7, aussi connu sous le nom de Gingerbread, est sorti il y a un peu plus de dix ans, autrement dit une éternité dans le domaine de la tech, notamment en ce qui concerne la sécurité. En effet, Google ne propose plus de correctif de sécurité depuis bien longtemps pour ces versions très datées d’Android.

Pour les derniers utilisateurs de smartphones sous Android Gingerbread, s’il en reste encore, la seule solution restante pour continuer d’utiliser Google Maps ou de consulter leur boîte Gmail sera de passer par le navigateur Web mobile de leur appareil. Ils pourront en dernier recours opter pour l’installation d’une ROM modifiée d’Android pour espérer exploiter toutes les capacités de leur appareil.

Source : Liliputing


Source link

Afficher plus

Articles similaires

Laisser un commentaire

Votre adresse e-mail ne sera pas publiée. Les champs obligatoires sont indiqués avec *

Bouton retour en haut de la page